Discogs - Collection is temporarily unavailable – Incident details

All systems operational

Collection is temporarily unavailable

Resolved
Degraded performance
Started 3 months agoLasted about 1 hour

Affected

Website

Degraded performance from 6:00 PM to 7:04 PM

Tools

Degraded performance from 6:00 PM to 7:04 PM

Collection

Degraded performance from 6:00 PM to 7:04 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We are currently experiencing issues with our Collection feature. Users may be unable to add releases to their collection. We are working to resolve this issue as quickly as possible.