Discogs - Account Login and Signup feature is temporarily unavailable – Incident details

All systems operational

Account Login and Signup feature is temporarily unavailable

Resolved
Major outage
Started 4 months agoLasted 18 minutes

Affected

Website

Operational from 8:10 PM to 8:28 PM

Login

Operational from 8:10 PM to 8:28 PM

Marketplace

Operational from 8:10 PM to 8:28 PM

Checkout

Operational from 8:10 PM to 8:28 PM

Inventory management

Operational from 8:10 PM to 8:28 PM

Discography

Operational from 8:10 PM to 8:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Discogs users are currently unable to sign up for new accounts or login to existing accounts. Our team is investigating the issue as quickly as possible on a fix. Thank you for your patience!