Discogs - We are investigating issues with the site – Incident details

All systems operational

We are investigating issues with the site

Resolved
Operational
Started 4 days agoLasted about 3 hours

Affected

Website

Partial outage from 1:35 PM to 4:46 PM

Marketplace

Partial outage from 1:35 PM to 4:46 PM

Checkout

Partial outage from 1:35 PM to 4:46 PM

Inventory management

Partial outage from 1:35 PM to 4:46 PM

Discography

Partial outage from 1:35 PM to 4:46 PM

Release pages

Partial outage from 1:35 PM to 4:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We received reports that part of the site may not be working quite right, so we’re looking into the cause. We will update this page with more information. Thank you for your patience!