Discogs - Orders are temporarily unavailable – Incident details

All systems operational

Orders are temporarily unavailable

Resolved
Major outage
Started 19 days agoLasted about 3 hours

Affected

Website

Major outage from 8:58 PM to 9:28 PM, Operational from 8:58 PM to 9:28 PM, Major outage from 9:28 PM to 10:30 PM, Operational from 9:28 PM to 10:30 PM, Major outage from 10:30 PM to 11:30 PM, Operational from 10:30 PM to 11:30 PM

Login

Marketplace

Major outage from 8:58 PM to 11:30 PM

Checkout

Major outage from 8:58 PM to 11:30 PM

Inventory management

Major outage from 8:58 PM to 11:30 PM

Discography

Operational from 8:58 PM to 11:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Good News — orders are currently processing again. We're continuing to monitor closely and will remain on high alert until PayPal fully resolves the underlying issue.

  • Monitoring
    Monitoring

    We’ve identified that this issue is linked to a current PayPal outage, which is affecting order processing and refunds. Our team is actively monitoring the situation and in contact with PayPal as they work on a fix.

    We’ll continue to post updates here as soon as we have more.

    Thanks for your continued patience

  • Investigating
    Investigating

    Our team is investigating the issue and working as swiftly as possible to find a solution. Thank you for your patience!