Discogs - We are investigating issues with the site – Incident details

All systems operational

We are investigating issues with the site

Resolved
Operational
Started 5 days agoLasted about 1 hour

Affected

Website

Major outage from 6:24 PM to 7:06 PM, Operational from 6:24 PM to 7:06 PM, Major outage from 7:06 PM to 7:17 PM, Operational from 7:17 PM to 7:32 PM

Discography

Major outage from 6:24 PM to 7:17 PM, Operational from 7:17 PM to 7:32 PM

Release pages

Major outage from 6:24 PM to 7:17 PM, Operational from 7:17 PM to 7:32 PM

Master Release pages

Major outage from 6:24 PM to 7:32 PM

Artist pages

Major outage from 6:24 PM to 7:32 PM

Label pages

Major outage from 6:24 PM to 7:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    We received reports that part of the site may not be working quite right, so we’re looking into the cause. We will update this page with more information. Thank you for your patience!

  • Investigating
    Investigating

    We received reports that part of the site may not be working quite right, so we’re looking into the cause. We will update this page with more information. Thank you for your patience!