Discogs - Load times may be slower than usual – Incident details

All systems operational

Load times may be slower than usual

Resolved
Major outage
Started 16 days agoLasted about 3 hours

Affected

Website

Degraded performance from 5:12 PM to 8:11 PM, Operational from 5:12 PM to 8:11 PM

Login

Operational from 5:12 PM to 8:11 PM

Marketplace

Degraded performance from 5:12 PM to 8:11 PM

Checkout

Degraded performance from 5:12 PM to 8:11 PM

Inventory management

Degraded performance from 5:12 PM to 8:11 PM

Discography

Operational from 5:12 PM to 8:11 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    You may notice that the Marketplace is slow to load. Our team is investigating the issue and working as swiftly as possible to find a solution. Thank you for your patience!