Discogs - Discogs is Temporarily Unavailable – Incident details

All systems operational

Discogs is Temporarily Unavailable

Resolved
Operational
Started about 1 month agoLasted 29 minutes

Affected

Website

Operational from 10:54 AM to 11:23 AM

Marketplace

Operational from 10:54 AM to 11:23 AM

Checkout

Operational from 10:54 AM to 11:23 AM

Inventory management

Operational from 10:54 AM to 11:23 AM

Discography

Operational from 10:54 AM to 11:23 AM

Release pages

Operational from 10:54 AM to 11:23 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Discogs is currently unavailable due to unexpected technical difficulties. We are working to restore service as soon as possible. We apologize for any inconvenience.