Discogs - Intermittent Issues With Login, Registration, Email And Password Change Forms – Incident details
All systems operational
Intermittent Issues With Login, Registration, Email And Password Change Forms
Resolved
Operational
Started 3 months agoLasted 10 days
Affected
Website
Login
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
A fix for the issue has been deployed and we are monitoring the system.
Identified
Identified
We have identified an issue intermittently impacting login, registration, email and password change forms. We are continuing to work on a fix for this incident.